Commit 0c4ef23b authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: Increase version

parent 4a268484
......@@ -26,15 +26,15 @@ include(ECMAddTests)
set(CALENDARSUPPORT_LIB_VERSION ${PIM_VERSION})
set(AKONADI_MIMELIB_VERSION "5.12.40")
set(KDEPIM_LIB_VERSION "5.12.40")
set(AKONADI_MIMELIB_VERSION "5.13.40")
set(KDEPIM_LIB_VERSION "5.13.40")
set(QT_REQUIRED_VERSION "5.12.0")
set(KMIME_LIB_VERSION "5.12.40")
set(CALENDARUTILS_LIB_VERSION "5.12.40")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.12.40")
set(AKONADICALENDAR_LIB_VERSION "5.12.40")
set(PIMCOMMON_LIB_VERSION "5.12.40")
set(AKONADI_VERSION "5.12.40")
set(KMIME_LIB_VERSION "5.13.40")
set(CALENDARUTILS_LIB_VERSION "5.13.40")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.13.40")
set(AKONADICALENDAR_LIB_VERSION "5.13.40")
set(PIMCOMMON_LIB_VERSION "5.13.40")
set(AKONADI_VERSION "5.13.40")
find_package(KF5Akonadi ${AKONADI_VERSION} CONFIG REQUIRED)
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Test UiTools PrintSupport)
find_package(KF5I18n ${KF5_MIN_VERSION} CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment