Commit b2ccb5dd authored by Laurent Montel's avatar Laurent Montel 😁

GIT_SILENT: Prepare 5.2.90

parent c1d878c2
......@@ -22,17 +22,17 @@ include(ECMAddTests)
set(PIM_VERSION "5.2.90")
set(CALENDARSUPPORT_LIB_VERSION ${PIM_VERSION})
set(AKONADI_MIMELIB_VERSION "5.2.80")
set(KDEPIM_LIB_VERSION "5.2.80")
set(AKONADI_MIMELIB_VERSION "5.2.90")
set(KDEPIM_LIB_VERSION "5.2.90")
set(QT_REQUIRED_VERSION "5.5.0")
set(KMIME_LIB_VERSION "5.2.80")
set(CALENDARUTILS_LIB_VERSION "5.2.80")
set(KCALENDARCORE_LIB_VERSION "5.2.80")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.2.80")
set(KHOLIDAYS_LIB_VERSION "5.2.80")
set(AKONADICALENDAR_LIB_VERSION "5.2.80")
set(PIMCOMMON_LIB_VERSION "5.2.80")
set(AKONADI_VERSION "5.2.80")
set(KMIME_LIB_VERSION "5.2.90")
set(CALENDARUTILS_LIB_VERSION "5.2.90")
set(KCALENDARCORE_LIB_VERSION "5.2.90")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.2.90")
set(KHOLIDAYS_LIB_VERSION "5.2.90")
set(AKONADICALENDAR_LIB_VERSION "5.2.90")
set(PIMCOMMON_LIB_VERSION "5.2.90")
set(AKONADI_VERSION "5.2.90")
find_package(KF5Akonadi ${AKONADI_VERSION} CONFIG REQUIRED)
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Test UiTools)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment