Commit d8a830a8 authored by Laurent Montel's avatar Laurent Montel 😁

GIT_SILENT: Increase version

parent a1178e0b
......@@ -22,17 +22,17 @@ include(ECMAddTests)
set(PIM_VERSION "5.3.40")
set(CALENDARSUPPORT_LIB_VERSION ${PIM_VERSION})
set(AKONADI_MIMELIB_VERSION "5.2.80")
set(KDEPIM_LIB_VERSION "5.2.80")
set(AKONADI_MIMELIB_VERSION "5.3.40")
set(KDEPIM_LIB_VERSION "5.3.40")
set(QT_REQUIRED_VERSION "5.5.0")
set(KMIME_LIB_VERSION "5.2.80")
set(CALENDARUTILS_LIB_VERSION "5.2.80")
set(KCALENDARCORE_LIB_VERSION "5.2.80")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.2.80")
set(KHOLIDAYS_LIB_VERSION "5.2.80")
set(AKONADICALENDAR_LIB_VERSION "5.2.80")
set(PIMCOMMON_LIB_VERSION "5.2.80")
set(AKONADI_VERSION "5.2.80")
set(KMIME_LIB_VERSION "5.3.40")
set(CALENDARUTILS_LIB_VERSION "5.3.40")
set(KCALENDARCORE_LIB_VERSION "5.3.40")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.3.40")
set(KHOLIDAYS_LIB_VERSION "5.3.40")
set(AKONADICALENDAR_LIB_VERSION "5.3.40")
set(PIMCOMMON_LIB_VERSION "5.3.40")
set(AKONADI_VERSION "5.3.40")
find_package(KF5Akonadi ${AKONADI_VERSION} CONFIG REQUIRED)
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Test UiTools)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment