Commit 80b191fd authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

UiTools is not required for building it

parent 04c82ec2
......@@ -38,7 +38,7 @@ set(LIBKDEPIM_LIB_VERSION "5.13.40")
set(CALENDARSUPPORT_LIB_VERSION "5.13.40")
find_package(KF5Akonadi ${AKONADI_LIB_VERSION} CONFIG REQUIRED)
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets UiTools)
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets)
find_package(KF5I18n ${KF5_MIN_VERSION} CONFIG REQUIRED)
find_package(KF5Codecs ${KF5_MIN_VERSION} CONFIG REQUIRED)
find_package(KF5GuiAddons ${KF5_MIN_VERSION} CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment