Verified Commit 6e8ae250 authored by Daniel Vrátil's avatar Daniel Vrátil 🤖
Browse files

Adapt to KAddressbookGrantlee being moved into AkonadiContacts

parent 48293939
Pipeline #33991 failed with stage
in 16 minutes and 30 seconds
......@@ -40,8 +40,8 @@ set(KDEPIM_LIB_SOVERSION "5")
set(MESSAGELIB_LIB_VERSION "5.15.40")
set(AKONADI_MIMELIB_VERSION "5.15.40")
set(AKONADI_CONTACT_VERSION "5.15.41")
set(KPIMTEXTEDIT_LIB_VERSION "5.15.40")
set(KDEPIM_APPS_LIB_VERSION "5.15.40")
set(LIBGRANTLEETHEME_LIB_VERSION "5.15.40")
set(LIBKLEO_LIB_VERSION "5.15.40")
set(QT_REQUIRED_VERSION "5.13.0")
......@@ -61,11 +61,11 @@ find_package(KF5PimCommonAkonadi ${PIMCOMMON_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5MessageViewer ${MESSAGELIB_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5GrantleeTheme ${LIBGRANTLEETHEME_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5AkonadiMime ${AKONADI_MIMELIB_VERSION} CONFIG REQUIRED)
find_package(KF5AkonadiContact ${AKONADI_CONTACT_VERSION} CONFIG REQUIRED)
find_package(KF5Libkleo ${LIBKLEO_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5IMAP ${KIMAP_LIB_VERSION} CONFIG REQUIRED)
# Find KdepimLibs Package
find_package(KF5KaddressbookGrantlee ${KDEPIM_APPS_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5PimTextEdit ${KPIMTEXTEDIT_LIB_VERSION} CONFIG REQUIRED)
......
......@@ -27,7 +27,6 @@ target_link_libraries(contactprintthemeeditor
KF5::AkonadiContact
KF5::PimCommon
grantleethemeeditor
KF5::KaddressbookGrantlee
KF5::PimTextEdit
KF5::I18n
Qt5::WebEngineWidgets
......
......@@ -28,7 +28,6 @@ target_link_libraries(contactthemeeditor
KF5::AkonadiContact
KF5::PimCommon
grantleethemeeditor
KF5::KaddressbookGrantlee
KF5::PimTextEdit
KF5::I18n
KF5::Crash
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment