Commit 9fa9e9a8 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: Prepare 5.17.0

parent af8c8fbc
Pipeline #54133 skipped
......@@ -38,26 +38,26 @@ endif()
set(KDEPIM_VERSION "${PIM_VERSION}${KDEPIM_DEV_VERSION} (${RELEASE_SERVICE_VERSION})")
set(KALARMCALENDAR_LIB_VERSION "5.16.40")
set(KIMAP_LIB_VERSION "5.16.40")
set(AKONADI_MIMELIB_VERSION "5.16.40")
set(AKONADI_CONTACT_VERSION "5.16.40")
set(KMAILTRANSPORT_LIB_VERSION "5.16.40")
set(KPIMTEXTEDIT_LIB_VERSION "5.16.40")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.16.40")
set(AKONADI_VERSION "5.16.40")
set(KMIME_LIB_VERSION "5.16.40")
set(AKONADIKALARM_LIB_VERSION "5.16.40")
set(PIMCOMMON_LIB_VERSION "5.16.40")
set(GRANTLEETHEME_LIB_VERSION "5.16.40")
set(KALARMCALENDAR_LIB_VERSION "5.16.80")
set(KIMAP_LIB_VERSION "5.16.80")
set(AKONADI_MIMELIB_VERSION "5.16.80")
set(AKONADI_CONTACT_VERSION "5.16.80")
set(KMAILTRANSPORT_LIB_VERSION "5.16.80")
set(KPIMTEXTEDIT_LIB_VERSION "5.16.80")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.16.80")
set(AKONADI_VERSION "5.16.80")
set(KMIME_LIB_VERSION "5.16.80")
set(AKONADIKALARM_LIB_VERSION "5.16.80")
set(PIMCOMMON_LIB_VERSION "5.16.80")
set(GRANTLEETHEME_LIB_VERSION "5.16.80")
set(KDEPIM_LIB_VERSION "${PIM_VERSION}")
set(KDEPIM_LIB_SOVERSION "5")
set(QT_REQUIRED_VERSION "5.14.0")
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED DBus Gui Network Widgets)
set(CALENDARUTILS_LIB_VERSION "5.16.40")
set(CALENDARUTILS_LIB_VERSION "5.16.80")
option(FILE_RESOURCES "Use file system resources instead of Akonadi resources." TRUE)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment