Commit a21e8b9d authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: we still depend against qt5.14 which doesn't have Qt:: support :(

parent b0bc30bb
Pipeline #49315 skipped
...@@ -197,7 +197,7 @@ target_link_libraries(kalarm_bin ...@@ -197,7 +197,7 @@ target_link_libraries(kalarm_bin
) )
if (Qt5X11Extras_FOUND) if (Qt5X11Extras_FOUND)
target_link_libraries(kalarm_bin Qt::X11Extras ${X11_X11_LIB}) target_link_libraries(kalarm_bin Qt5::X11Extras ${X11_X11_LIB})
endif() endif()
......
...@@ -21,7 +21,7 @@ add_executable(kalarmautostart ${kalarmautostart_SRCS}) ...@@ -21,7 +21,7 @@ add_executable(kalarmautostart ${kalarmautostart_SRCS})
target_link_libraries(kalarmautostart target_link_libraries(kalarmautostart
KF5::I18n KF5::I18n
KF5::CoreAddons KF5::CoreAddons
Qt::Widgets Qt5::Widgets
Qt::DBus) Qt5::DBus)
install(TARGETS kalarmautostart ${KDE_INSTALL_TARGETS_DEFAULT_ARGS} ) install(TARGETS kalarmautostart ${KDE_INSTALL_TARGETS_DEFAULT_ARGS} )
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment