Commit e56804f9 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: prepare 5.4.0rc1

parent eb2aa66d
......@@ -35,16 +35,16 @@ endif()
set(KDEPIM_VERSION_NUMBER "5.3.90")
set(KDEPIM_VERSION "${KDEPIM_VERSION_NUMBER}${KDEPIM_DEV_VERSION}")
set(AKONADI_MIMELIB_VERSION "5.3.80")
set(AKONADI_CONTACT_VERSION "5.3.80")
set(KHOLIDAYS_LIB_VERSION "5.3.80")
set(KMAILTRANSPORT_LIB_VERSION "5.3.80")
set(KPIMTEXTEDIT_LIB_VERSION "5.3.80")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.3.80")
set(AKONADI_VERSION "5.3.80")
set(KMIME_LIB_VERSION "5.3.80")
set(AKONADIKALARM_LIB_VERSION "5.3.80")
set(PIMCOMMON_LIB_VERSION_LIB "5.3.80")
set(AKONADI_MIMELIB_VERSION "5.3.90")
set(AKONADI_CONTACT_VERSION "5.3.90")
set(KHOLIDAYS_LIB_VERSION "5.3.90")
set(KMAILTRANSPORT_LIB_VERSION "5.3.90")
set(KPIMTEXTEDIT_LIB_VERSION "5.3.90")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.3.90")
set(AKONADI_VERSION "5.3.90")
set(KMIME_LIB_VERSION "5.3.90")
set(AKONADIKALARM_LIB_VERSION "5.3.90")
set(PIMCOMMON_LIB_VERSION_LIB "5.3.90")
set(KDEPIM_LIB_VERSION "${KDEPIM_VERSION_NUMBER}")
set(KDEPIM_LIB_SOVERSION "5")
......@@ -52,11 +52,11 @@ set(KDEPIM_LIB_SOVERSION "5")
set(QT_REQUIRED_VERSION "5.6.0")
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED DBus Gui Network Widgets)
find_package(Qt5X11Extras NO_MODULE)
set(MAILCOMMON_LIB_VERSION_LIB "5.3.80")
set(LIBKDEPIM_LIB_VERSION_LIB "5.3.80")
set(KCALENDARCORE_LIB_VERSION "5.3.80")
set(CALENDARUTILS_LIB_VERSION "5.3.80")
set(KDEPIM_APPS_LIB_VERSION_LIB "5.3.80")
set(MAILCOMMON_LIB_VERSION_LIB "5.3.90")
set(LIBKDEPIM_LIB_VERSION_LIB "5.3.90")
set(KCALENDARCORE_LIB_VERSION "5.3.90")
set(CALENDARUTILS_LIB_VERSION "5.3.90")
set(KDEPIM_APPS_LIB_VERSION_LIB "5.3.90")
# Find KF5 package
find_package(KF5Auth ${KF5_VERSION} CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment