Commit c9402095 authored by David Jarvie's avatar David Jarvie
Browse files

Fix merge conflict

parent ff2470a0
......@@ -31,11 +31,7 @@ include(ECMAddAppIcon)
include(ECMQtDeclareLoggingCategory)
# Do NOT add quote
<<<<<<< HEAD
set(KDEPIM_DEV_VERSION alpha)
=======
set(KDEPIM_DEV_VERSION )
>>>>>>> release/20.04
# add an extra space
if(DEFINED KDEPIM_DEV_VERSION)
......@@ -43,7 +39,6 @@ if(DEFINED KDEPIM_DEV_VERSION)
endif()
<<<<<<< HEAD
set(KDEPIM_VERSION "${PIM_VERSION}${KDEPIM_DEV_VERSION} (${RELEASE_SERVICE_VERSION})")
set(KIMAP_LIB_VERSION "5.14.40")
set(AKONADI_MIMELIB_VERSION "5.14.40")
......@@ -56,20 +51,6 @@ set(AKONADI_VERSION "5.14.40")
set(KMIME_LIB_VERSION "5.14.40")
set(AKONADIKALARM_LIB_VERSION "5.14.40")
set(PIMCOMMON_LIB_VERSION_LIB "5.14.40")
=======
set(KDEPIM_VERSION "${KDEPIM_VERSION_NUMBER}${KDEPIM_DEV_VERSION} (${RELEASE_SERVICE_VERSION})")
set(KIMAP_LIB_VERSION "5.14.1")
set(AKONADI_MIMELIB_VERSION "5.14.1")
set(AKONADI_CONTACT_VERSION "5.14.1")
set(KMAILTRANSPORT_LIB_VERSION "5.14.1")
set(KPIMTEXTEDIT_LIB_VERSION "5.14.1")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.14.1")
set(AKONADI_VERSION "5.14.1")
set(KMIME_LIB_VERSION "5.14.1")
set(AKONADIKALARM_LIB_VERSION "5.14.1")
set(PIMCOMMON_LIB_VERSION_LIB "5.14.1")
>>>>>>> release/20.04
set(KDEPIM_LIB_VERSION "${PIM_VERSION}")
set(KDEPIM_LIB_SOVERSION "5")
......@@ -77,20 +58,12 @@ set(KDEPIM_LIB_SOVERSION "5")
set(QT_REQUIRED_VERSION "5.12.0")
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED DBus Gui Network Widgets)
find_package(Qt5X11Extras NO_MODULE)
<<<<<<< HEAD
set(MAILCOMMON_LIB_VERSION_LIB "5.14.40")
set(LIBKDEPIM_LIB_VERSION_LIB "5.14.40")
set(KCALENDARCORE_LIB_VERSION "5.14.40")
set(CALENDARUTILS_LIB_VERSION "5.14.40")
option(FILE_RESOURCES "Use file system resources instead of Akonadi resources." FALSE)
=======
set(MAILCOMMON_LIB_VERSION_LIB "5.14.1")
set(LIBKDEPIM_LIB_VERSION_LIB "5.14.1")
set(KCALENDARCORE_LIB_VERSION "5.14.1")
set(CALENDARUTILS_LIB_VERSION "5.14.1")
set(KDEPIM_APPS_LIB_VERSION_LIB "5.14.1")
>>>>>>> release/20.04
# Find KF5 package
find_package(KF5Auth ${KF5_MIN_VERSION} CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment