Commit f330d90b authored by Laurent Montel's avatar Laurent Montel 😁

kholiday was moved to kf5

parent 583bd89e
......@@ -40,7 +40,7 @@ set(KDEPIM_VERSION "${KDEPIM_VERSION_NUMBER}${KDEPIM_DEV_VERSION}")
set(KIMAP_LIB_VERSION "5.7.80")
set(AKONADI_MIMELIB_VERSION "5.7.80")
set(AKONADI_CONTACT_VERSION "5.7.80")
set(KHOLIDAYS_LIB_VERSION "5.7.80")
set(KMAILTRANSPORT_LIB_VERSION "5.7.80")
set(KPIMTEXTEDIT_LIB_VERSION "5.7.80")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.7.80")
......@@ -81,6 +81,7 @@ find_package(KF5Service ${KF5_VERSION} CONFIG REQUIRED)
find_package(KF5WidgetsAddons ${KF5_VERSION} CONFIG REQUIRED)
find_package(KF5WindowSystem ${KF5_VERSION} CONFIG REQUIRED)
find_package(KF5XmlGui ${KF5_VERSION} CONFIG REQUIRED)
find_package(KF5Holidays ${KF5_VERSION} CONFIG REQUIRED)
find_package(Phonon4Qt5 CONFIG REQUIRED)
# Find KdepimLibs Package
......@@ -91,7 +92,6 @@ find_package(KF5AkonadiMime ${AKONADI_MIMELIB_VERSION} CONFIG REQUIRED)
find_package(KF5AlarmCalendar ${AKONADIKALARM_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5CalendarCore ${KCALENDARCORE_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5CalendarUtils ${CALENDARUTILS_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5Holidays ${KHOLIDAYS_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5IdentityManagement ${IDENTITYMANAGEMENT_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5KdepimDBusInterfaces ${KDEPIM_APPS_LIB_VERSION_LIB} CONFIG REQUIRED)
find_package(KF5Libkdepim ${LIBKDEPIM_LIB_VERSION_LIB} CONFIG REQUIRED)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment