Commit 25069b5c authored by Claudio Cambra's avatar Claudio Cambra
Browse files

Update README.md

parent 149b594c
Pipeline #89183 passed with stage
in 6 minutes and 32 seconds
......@@ -28,7 +28,7 @@ Please note that this is pre-release software and that you may encounter bugs, c
## Build
**Kalendar requires the kirigami-addons library to be installed, as well as KFrameworks 5.86 to be installed.** These packages may not be available in your distibution of choice, and Kalendar might not work. Additionally, **we recommend you install KOrganizer**, which will handle some aspects of the initial setup of Akonadi which Kalendar does not yet do.
**Kalendar requires KFrameworks 5.86 to be installed.** This package version is fairly recent and may not yet be available in your distibution of choice, meaning Kalendar might not work.
KDE Neon dependencies:
```
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment