Commit 074472de authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: we still depend against qt5.14 which doesn't have Qt:: support :(

parent d69e7cd9
Pipeline #49330 skipped
......@@ -11,14 +11,14 @@ include_directories(${CMAKE_SOURCE_DIR}/src ${CMAKE_BINARY_DIR}/src)
ecm_add_tests(testdndfactory.cpp teststringify.cpp testtodotooltip.cpp
NAME_PREFIX "kcalutils-"
LINK_LIBRARIES KF5CalendarUtils KF5::I18n Qt::Test
LINK_LIBRARIES KF5CalendarUtils KF5::I18n Qt5::Test
)
ecm_add_test(testincidenceformatter.cpp
TEST_NAME "testincidenceformatter"
NAME_PREFIX "kcalutils-"
LINK_LIBRARIES KF5CalendarUtils Qt::Core Qt::Test KF5::CalendarCore KF5::I18n KF5::IdentityManagement Grantlee5::Templates
LINK_LIBRARIES KF5CalendarUtils Qt5::Core Qt5::Test KF5::CalendarCore KF5::I18n KF5::IdentityManagement Grantlee5::Templates
)
# Make sure that dates are formatted in C locale
......
......@@ -38,7 +38,7 @@ target_include_directories(KF5CalendarUtils PUBLIC "$<BUILD_INTERFACE:${KCalUtil
target_link_libraries(KF5CalendarUtils
PUBLIC
Qt::Widgets
Qt5::Widgets
KF5::CalendarCore
KF5::CoreAddons
KF5::ConfigGui
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment