Commit 10049631 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: Prepare 5.7.2

parent 54bdf78a
......@@ -27,7 +27,7 @@ set(KDEPIMADDONS_VERSION "${KDEPIMADDONS_VERSION_NUMBER}${KDEPIMADDONS_DEV_VERSI
set(KDEPIMADDONS_LIB_VERSION "${KDEPIMADDONS_VERSION_NUMBER}")
set(KDEPIMADDONS_LIB_SOVERSION "5")
set(AKONADINOTES_LIB_VERSION "5.7.1")
set(AKONADINOTES_LIB_VERSION "5.7.2")
set(QT_REQUIRED_VERSION "5.8.0")
include(ECMOptionalAddSubdirectory)
include(ECMInstallIcons)
......@@ -66,28 +66,28 @@ find_package(KF5Parts ${KF5_VERSION} CONFIG REQUIRED)
find_package(KF5Prison ${KF5_VERSION} CONFIG REQUIRED)
set(MAILCOMMON_LIB_VERSION "5.7.1")
set(GRAVATAR_LIB_VERSION "5.7.1")
set(PIMCOMMON_LIB_VERSION "5.7.1")
set(GRANTLEETHEME_LIB_VERSION "5.7.1")
set(CALENDARSUPPORT_LIB_VERSION "5.7.1")
set(EVENTVIEW_LIB_VERSION "5.7.1")
set(LIBKDEPIM_LIB_VERSION "5.7.1")
set(KDEPIM_APPS_LIB_VERSION "5.7.1")
set(LIBKLEO_LIB_VERSION "5.7.1")
set(AKONADI_LIB_VERSION "5.7.1")
set(INCIDENCEEDITOR_LIB_VERSION "5.7.1")
set(KTNEF_LIB_VERSION "5.7.1")
set(MESSAGELIB_LIB_VERSION "5.7.1")
set(AKONADICALENDAR_LIB_VERSION "5.7.1")
set(CALENDAR_UTILS_VERSION "5.7.1")
set(KPIMTEXTEDIT_LIB_VERSION "5.7.1")
set(KIMAP_LIB_VERSION "5.7.1")
set(LIBKSIEVE_LIB_VERSION_LIB "5.7.1")
set(KMAILTRANSPORT_LIB_VERSION "5.7.1")
set(AKONADICONTACT_LIB_VERSION "5.7.1")
set(IMPORTWIZARD_LIB_VERSION "5.7.1")
set(MAILIMPORTER_LIB_VERSION "5.7.1")
set(MAILCOMMON_LIB_VERSION "5.7.2")
set(GRAVATAR_LIB_VERSION "5.7.2")
set(PIMCOMMON_LIB_VERSION "5.7.2")
set(GRANTLEETHEME_LIB_VERSION "5.7.2")
set(CALENDARSUPPORT_LIB_VERSION "5.7.2")
set(EVENTVIEW_LIB_VERSION "5.7.2")
set(LIBKDEPIM_LIB_VERSION "5.7.2")
set(KDEPIM_APPS_LIB_VERSION "5.7.2")
set(LIBKLEO_LIB_VERSION "5.7.2")
set(AKONADI_LIB_VERSION "5.7.2")
set(INCIDENCEEDITOR_LIB_VERSION "5.7.2")
set(KTNEF_LIB_VERSION "5.7.2")
set(MESSAGELIB_LIB_VERSION "5.7.2")
set(AKONADICALENDAR_LIB_VERSION "5.7.2")
set(CALENDAR_UTILS_VERSION "5.7.2")
set(KPIMTEXTEDIT_LIB_VERSION "5.7.2")
set(KIMAP_LIB_VERSION "5.7.2")
set(LIBKSIEVE_LIB_VERSION_LIB "5.7.2")
set(KMAILTRANSPORT_LIB_VERSION "5.7.2")
set(AKONADICONTACT_LIB_VERSION "5.7.2")
set(IMPORTWIZARD_LIB_VERSION "5.7.2")
set(MAILIMPORTER_LIB_VERSION "5.7.2")
find_package(KF5CalendarUtils ${CALENDAR_UTILS_VERSION} CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment