Commit 242536e7 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: Prepare 5.16.2

parent 51664e82
Pipeline #47016 skipped
......@@ -63,32 +63,32 @@ find_package(KF5Prison ${KF5_MIN_VERSION} CONFIG REQUIRED)
find_package(KF5Holidays ${KF5_MIN_VERSION} CONFIG REQUIRED)
find_package(KF5GuiAddons ${KF5_MIN_VERSION} CONFIG REQUIRED)
set(MAILCOMMON_LIB_VERSION "5.16.1")
set(GRAVATAR_LIB_VERSION "5.16.1")
set(PIMCOMMON_LIB_VERSION "5.16.1")
set(GRANTLEETHEME_LIB_VERSION "5.16.1")
set(CALENDARSUPPORT_LIB_VERSION "5.16.1")
set(EVENTVIEW_LIB_VERSION "5.16.1")
set(LIBKDEPIM_LIB_VERSION "5.16.1")
set(KADDRESSBOOK_IMPORTEXPORT_LIB_VERSION "5.16.1")
set(LIBKLEO_LIB_VERSION "5.16.1")
set(AKONADI_LIB_VERSION "5.16.1")
set(INCIDENCEEDITOR_LIB_VERSION "5.16.1")
set(KTNEF_LIB_VERSION "5.16.1")
set(MESSAGELIB_LIB_VERSION "5.16.1")
set(AKONADICALENDAR_LIB_VERSION "5.16.1")
set(CALENDAR_UTILS_VERSION "5.16.1")
set(KPIMTEXTEDIT_LIB_VERSION "5.16.1")
set(KIMAP_LIB_VERSION "5.16.1")
set(LIBKSIEVE_LIB_VERSION "5.16.1")
set(KMAILTRANSPORT_LIB_VERSION "5.16.1")
set(AKONADICONTACT_LIB_VERSION "5.16.1")
set(IMPORTWIZARD_LIB_VERSION "5.16.1")
set(MAILIMPORTER_LIB_VERSION "5.16.1")
set(KPIMPKPASS_LIB_VERSION "5.16.1")
set(KPIMITINERARY_LIB_VERSION "5.16.1")
set(KONTACTINTERFACE_LIB_VERSION "5.16.1")
set(AKONADINOTES_LIB_VERSION "5.16.1")
set(MAILCOMMON_LIB_VERSION "5.16.2")
set(GRAVATAR_LIB_VERSION "5.16.2")
set(PIMCOMMON_LIB_VERSION "5.16.2")
set(GRANTLEETHEME_LIB_VERSION "5.16.2")
set(CALENDARSUPPORT_LIB_VERSION "5.16.2")
set(EVENTVIEW_LIB_VERSION "5.16.2")
set(LIBKDEPIM_LIB_VERSION "5.16.2")
set(KADDRESSBOOK_IMPORTEXPORT_LIB_VERSION "5.16.2")
set(LIBKLEO_LIB_VERSION "5.16.2")
set(AKONADI_LIB_VERSION "5.16.2")
set(INCIDENCEEDITOR_LIB_VERSION "5.16.2")
set(KTNEF_LIB_VERSION "5.16.2")
set(MESSAGELIB_LIB_VERSION "5.16.2")
set(AKONADICALENDAR_LIB_VERSION "5.16.2")
set(CALENDAR_UTILS_VERSION "5.16.2")
set(KPIMTEXTEDIT_LIB_VERSION "5.16.2")
set(KIMAP_LIB_VERSION "5.16.2")
set(LIBKSIEVE_LIB_VERSION "5.16.2")
set(KMAILTRANSPORT_LIB_VERSION "5.16.2")
set(AKONADICONTACT_LIB_VERSION "5.16.2")
set(IMPORTWIZARD_LIB_VERSION "5.16.2")
set(MAILIMPORTER_LIB_VERSION "5.16.2")
set(KPIMPKPASS_LIB_VERSION "5.16.2")
set(KPIMITINERARY_LIB_VERSION "5.16.2")
set(KONTACTINTERFACE_LIB_VERSION "5.16.2")
set(AKONADINOTES_LIB_VERSION "5.16.2")
find_package(KF5AkonadiNotes ${AKONADINOTES_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5CalendarCore ${KF5_MIN_VERSION} CONFIG REQUIRED)
find_package(KF5CalendarUtils ${CALENDAR_UTILS_VERSION} CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment