Commit 5492b41c authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: Prepare 5.6.1

parent 46d05fb8
......@@ -25,7 +25,7 @@ set(KDEPIMADDONS_VERSION "${KDEPIMADDONS_VERSION_NUMBER}${KDEPIMADDONS_DEV_VERSI
set(KDEPIMADDONS_LIB_VERSION "${KDEPIMADDONS_VERSION_NUMBER}")
set(KDEPIMADDONS_LIB_SOVERSION "5")
set(AKONADINOTES_LIB_VERSION "5.6.0")
set(AKONADINOTES_LIB_VERSION "5.6.1")
set(QT_REQUIRED_VERSION "5.7.0")
include(ECMOptionalAddSubdirectory)
include(ECMInstallIcons)
......@@ -58,28 +58,28 @@ find_package(KF5AkonadiNotes ${AKONADINOTES_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5XmlGui ${KF5_VERSION} CONFIG REQUIRED)
find_package(KF5Declarative ${KF5_VERSION} CONFIG REQUIRED)
set(MAILCOMMON_LIB_VERSION "5.6.0")
set(GRAVATAR_LIB_VERSION "5.6.0")
set(PIMCOMMON_LIB_VERSION "5.6.0")
set(GRANTLEETHEME_LIB_VERSION "5.6.0")
set(CALENDARSUPPORT_LIB_VERSION "5.6.0")
set(EVENTVIEW_LIB_VERSION "5.6.0")
set(LIBKDEPIM_LIB_VERSION "5.6.0")
set(KDEPIM_APPS_LIB_VERSION "5.6.0")
set(LIBKLEO_LIB_VERSION "5.6.0")
set(AKONADI_LIB_VERSION "5.6.0")
set(INCIDENCEEDITOR_LIB_VERSION "5.6.0")
set(KTNEF_LIB_VERSION "5.6.0")
set(MESSAGELIB_LIB_VERSION "5.6.0")
set(AKONADICALENDAR_LIB_VERSION "5.6.0")
set(CALENDAR_UTILS_VERSION "5.6.0")
set(KPIMTEXTEDIT_LIB_VERSION "5.6.0")
set(KIMAP_LIB_VERSION "5.6.0")
set(LIBKSIEVE_LIB_VERSION_LIB "5.6.0")
set(KMAILTRANSPORT_LIB_VERSION "5.6.0")
set(AKONADICONTACT_LIB_VERSION "5.6.0")
set(IMPORTWIZARD_LIB_VERSION "5.6.0")
set(MAILIMPORTER_LIB_VERSION "5.6.0")
set(MAILCOMMON_LIB_VERSION "5.6.1")
set(GRAVATAR_LIB_VERSION "5.6.1")
set(PIMCOMMON_LIB_VERSION "5.6.1")
set(GRANTLEETHEME_LIB_VERSION "5.6.1")
set(CALENDARSUPPORT_LIB_VERSION "5.6.1")
set(EVENTVIEW_LIB_VERSION "5.6.1")
set(LIBKDEPIM_LIB_VERSION "5.6.1")
set(KDEPIM_APPS_LIB_VERSION "5.6.1")
set(LIBKLEO_LIB_VERSION "5.6.1")
set(AKONADI_LIB_VERSION "5.6.1")
set(INCIDENCEEDITOR_LIB_VERSION "5.6.1")
set(KTNEF_LIB_VERSION "5.6.1")
set(MESSAGELIB_LIB_VERSION "5.6.1")
set(AKONADICALENDAR_LIB_VERSION "5.6.1")
set(CALENDAR_UTILS_VERSION "5.6.1")
set(KPIMTEXTEDIT_LIB_VERSION "5.6.1")
set(KIMAP_LIB_VERSION "5.6.1")
set(LIBKSIEVE_LIB_VERSION_LIB "5.6.1")
set(KMAILTRANSPORT_LIB_VERSION "5.6.1")
set(AKONADICONTACT_LIB_VERSION "5.6.1")
set(IMPORTWIZARD_LIB_VERSION "5.6.1")
set(MAILIMPORTER_LIB_VERSION "5.6.1")
find_package(KF5CalendarUtils ${CALENDAR_UTILS_VERSION} CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment