Commit 6af7ca72 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

This plugins doesn't have default button

parent e11ff25b
......@@ -58,7 +58,7 @@ find_package(KF5Declarative ${KF5_VERSION} CONFIG REQUIRED)
set(MAILCOMMON_LIB_VERSION "5.3.40")
set(GRAVATAR_LIB_VERSION "5.3.40")
set(PIMCOMMON_LIB_VERSION "5.3.58")
set(PIMCOMMON_LIB_VERSION "5.3.60")
set(GRANTLEETHEME_LIB_VERSION "5.3.40")
set(CALENDARSUPPORT_LIB_VERSION "5.3.40")
set(EVENTVIEW_LIB_VERSION "5.3.40")
......
......@@ -20,12 +20,15 @@
#include "viewerpluginexternalconfiguredialog.h"
#include "viewerpluginexternalconfigurewidget.h"
#include <KLocalizedString>
#include <QDialogButtonBox>
#include <QPushButton>
ViewerPluginExternalConfigureDialog::ViewerPluginExternalConfigureDialog(QWidget *parent)
: PimCommon::ConfigurePluginDialog(parent)
{
setWindowTitle(i18n("Configure \"External Script\" Plugin"));
initLayout();
buttonBox()->button(QDialogButtonBox::RestoreDefaults)->hide();
}
ViewerPluginExternalConfigureDialog::~ViewerPluginExternalConfigureDialog()
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment