Commit 88c2092a authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: prepare 5.15 beta1

parent 9cccbe99
Pipeline #26214 failed with stage
in 13 minutes and 55 seconds
cmake_minimum_required(VERSION 3.5)
set(PIM_VERSION "5.14.40")
set(PIM_VERSION "5.14.80")
project(kdepim-addons VERSION ${PIM_VERSION})
if(POLICY CMP0063)
......@@ -12,7 +12,7 @@ find_package(ECM ${KF5_MIN_VERSION} CONFIG REQUIRED)
set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules/ ${ECM_MODULE_PATH})
# Do NOT add quote
set(KDEPIM_DEV_VERSION alpha)
set(KDEPIM_DEV_VERSION beta)
# add an extra space
if(DEFINED KDEPIM_DEV_VERSION)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment