Commit a991f3bf authored by Laurent Montel's avatar Laurent Montel 😁

GIT_SILENT: Prepare future 5.3beta1.

parent 917c5cb3
......@@ -25,7 +25,7 @@ set(KDEPIMADDONS_VERSION "${KDEPIMADDONS_VERSION_NUMBER}${KDEPIMADDONS_DEV_VERSI
set(KDEPIMADDONS_LIB_VERSION "${KDEPIMADDONS_VERSION_NUMBER}")
set(KDEPIMADDONS_LIB_SOVERSION "5")
set(AKONADINOTES_LIB_VERSION "5.2.40")
set(AKONADINOTES_LIB_VERSION "5.2.80")
set(QT_REQUIRED_VERSION "5.6.0")
include(ECMOptionalAddSubdirectory)
include(ECMInstallIcons)
......@@ -56,27 +56,26 @@ find_package(KF5AkonadiNotes ${AKONADINOTES_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5XmlGui ${KF5_VERSION} CONFIG REQUIRED)
find_package(KF5Declarative ${KF5_VERSION} CONFIG REQUIRED)
set(MAILCOMMN_LIB_VERSION "5.2.40")
set(GRAVATAR_LIB_VERSION "5.2.40")
set(PIMCOMMON_LIB_VERSION "5.2.40")
set(GRANTLEETHEME_LIB_VERSION "5.2.40")
set(CALENDARSUPPORT_LIB_VERSION "5.2.40")
set(EVENTVIEW_LIB_VERSION "5.2.40")
set(LIBKDEPIM_LIB_VERSION "5.2.40")
set(KDEPIM_APPS_LIB_VERSION "5.2.40")
set(LIBKLEO_LIB_VERSION "5.2.40")
set(KDEPIMLIBS_LIB_VERSION "5.2.40")
set(GRAVATAR_LIB_VERSION "5.2.40")
set(INCIDENCEEDITOR_LIB_VERSION "5.2.40")
set(KTNEF_LIB_VERSION "5.2.40")
set(MAILCOMMON_LIB_VERSION "5.2.80")
set(GRAVATAR_LIB_VERSION "5.2.80")
set(PIMCOMMON_LIB_VERSION "5.2.80")
set(GRANTLEETHEME_LIB_VERSION "5.2.80")
set(CALENDARSUPPORT_LIB_VERSION "5.2.80")
set(EVENTVIEW_LIB_VERSION "5.2.80")
set(LIBKDEPIM_LIB_VERSION "5.2.80")
set(KDEPIM_APPS_LIB_VERSION "5.2.80")
set(LIBKLEO_LIB_VERSION "5.2.80")
set(KDEPIMLIBS_LIB_VERSION "5.2.80")
set(INCIDENCEEDITOR_LIB_VERSION "5.2.80")
set(KTNEF_LIB_VERSION "5.2.80")
set(MESSAGELIB_LIB_VERSION "5.2.87")
set(AKONADICALENDAR_LIB_VERSION "5.2.40")
set(CALENDAR_UTILS_VERSION "5.2.41")
set(AKONADICALENDAR_LIB_VERSION "5.2.80")
set(CALENDAR_UTILS_VERSION "5.2.80")
find_package(KF5CalendarUtils ${CALENDAR_UTILS_VERSION} CONFIG REQUIRED)
find_package(KF5WebEngineViewer ${MESSAGELIB_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5MailCommon ${MAILCOMMN_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5MailCommon ${MAILCOMMON_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5KaddressbookGrantlee ${KDEPIM_APPS_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5MessageViewer ${KDEPIM_APPS_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5Libkleo ${LIBKLEO_LIB_VERSION} CONFIG REQUIRED)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment