Commit 65b15f61 authored by Laurent Montel's avatar Laurent Montel 😁

We depend against 5.2 now

parent 716b64a4
......@@ -35,6 +35,7 @@ set(GRANTLEETHEME_LIB_VERSION "5.13.40")
set(AKONADICONTACT_LIB_VERSION "5.13.40")
set(LIBKLEO_LIB_VERSION "5.13.40")
set(PIMCOMMON_LIB_VERSION "5.13.40")
set(GRANTLEE_LIB_VERSION "5.2")
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets DBus Gui)
......@@ -54,7 +55,7 @@ find_package(KF5GrantleeTheme ${GRANTLEETHEME_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5Libkleo ${LIBKLEO_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5PimCommonAkonadi ${PIMCOMMON_LIB_VERSION} CONFIG REQUIRED)
find_package(Grantlee5 "5.2" CONFIG REQUIRED)
find_package(Grantlee5 ${GRANTLEE_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5Prison ${KF5_MIN_VERSION} CONFIG REQUIRED)
......
@PACKAGE_INIT@
include(CMakeFindDependencyMacro)
find_dependency(Grantlee5 "5.0")
find_dependency(Grantlee5 ${GRANTLEE_LIB_VERSION})
include("${CMAKE_CURRENT_LIST_DIR}/KF5KaddressbookGrantleeTargets.cmake")
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment