Commit 96ce581c authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: Update version

parent 9e889f1f
......@@ -2,16 +2,9 @@ cmake_minimum_required(VERSION 3.0)
set(PIM_VERSION "5.6.40")
project(kdepim-apps-lib VERSION ${PIM_VERSION})
set(KF5_VERSION "5.37.0")
option(RUN_UNINSTALL "test run uninstalled apps (experimental)" FALSE)
set(KF5_VERSION "5.38.0")
set(ECM_VERSION ${KF5_VERSION})
# ECM setup
if (RUN_UNINSTALL)
set(ECM_VERSION "5.38.0")
endif()
find_package(ECM ${ECM_VERSION} CONFIG REQUIRED)
find_package(ECM ${KF5_VERSION} CONFIG REQUIRED)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH})
set(LIBRARY_NAMELINK)
if (POLICY CMP0053)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment