Commit 9f37784c authored by Laurent Montel's avatar Laurent Montel 😁

GIT_SILENT: Master is opened now.

parent 00268c86
cmake_minimum_required(VERSION 3.5)
set(PIM_VERSION "5.12.80")
set(PIM_VERSION "5.13.40")
project(kdepim-apps-lib VERSION ${PIM_VERSION})
set(KF5_MIN_VERSION "5.63.0")
set(KF5_MIN_VERSION "5.64.0")
find_package(ECM ${KF5_MIN_VERSION} CONFIG REQUIRED)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH})
......@@ -28,7 +28,7 @@ include(ECMAddTests)
set(KDEPIM_APPS_LIB_VERSION ${PIM_VERSION})
set(QT_REQUIRED_VERSION "5.11.0")
set(QT_REQUIRED_VERSION "5.12.0")
set(AKONADI_VERSION "5.12.40")
set(GRANTLEETHEME_LIB_VERSION "5.12.40")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment