Commit e126455e authored by Laurent Montel's avatar Laurent Montel 😁

Adapt to new pimcommon

parent 0f0e5588
......@@ -29,7 +29,7 @@ set(GRANTLEETHEME_LIB_VERSION "5.4.40")
set(KCONTACTS_LIB_VERSION "5.4.40")
set(AKONADICONTACT_LIB_VERSION "5.4.40")
set(LIBKLEO_LIB_VERSION "5.4.40")
set(PIMCOMMON_LIB_VERSION "5.4.47")
set(PIMCOMMON_LIB_VERSION "5.4.48")
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Test DBus Gui)
......@@ -47,7 +47,7 @@ find_package(KF5AkonadiContact ${AKONADICONTACT_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5Contacts ${KCONTACTS_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5GrantleeTheme ${GRANTLEETHEME_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5Libkleo ${LIBKLEO_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5PimCommon ${PIMCOMMON_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5PimCommonAkonadi ${PIMCOMMON_LIB_VERSION} CONFIG REQUIRED)
find_package(Grantlee5 "5.1" CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment