Commit 1faf2573 authored by Laurent Montel's avatar Laurent Montel 😁

increase version

parent 981208b1
......@@ -54,7 +54,7 @@ include(ECMInstallIcons)
set(KF5_VERSION "5.4.0")
set(QT_REQUIRED_VERSION "5.3.0")
set(KDEPIMLIBS_LIB_VERSION "4.73.0")
set(KDEPIMLIBS_LIB_VERSION "4.74.0")
set(KDEPIMRUNTIME_LIB_VERSION "4.70.0")
set(KDEPIMRUNTIME_LIB_SOVERSION "5")
......
......@@ -17,7 +17,7 @@ if ("${CMAKE_SOURCE_DIR}" STREQUAL "${accountwizard_SOURCE_DIR}")
# FIXME: Do we want the same versions in kdepimlibs and kf5?
set(KF5_VERSION "5.4.0")
set(QT_REQUIRED_VERSION "5.3.0")
set(KDEPIMLIBS_LIB_VERSION "4.73.0")
set(KDEPIMLIBS_LIB_VERSION "4.74.0")
# KF5 package
find_package(KF5KIO ${KF5_VERSION} CONFIG REQUIRED)
......
......@@ -16,7 +16,7 @@ if ("${CMAKE_SOURCE_DIR}" STREQUAL "${agents_SOURCE_DIR}")
include(KDECMakeSettings)
include(KDEFrameworkCompilerSettings)
set(KDEPIMLIBS_LIB_VERSION "4.73.0")
set(KDEPIMLIBS_LIB_VERSION "4.74.0")
set(KF5_VERSION "5.4.0")
set(QT_REQUIRED_VERSION "5.3.0")
# KF5 package
......
......@@ -4,7 +4,7 @@ add_definitions( -DQT_NO_CAST_TO_ASCII )
if ("${CMAKE_SOURCE_DIR}" STREQUAL "${kcmakonadi_SOURCE_DIR}")
set(KDEPIMLIBS_LIB_VERSION "4.73.0")
set(KDEPIMLIBS_LIB_VERSION "4.74.0")
find_package(KF5KCMUtils ${KF5_VERSION} CONFIG REQUIRED)
find_package(KF5Akonadi ${KDEPIMLIBS_LIB_VERSION} CONFIG REQUIRED)
endif()
......
......@@ -13,7 +13,7 @@ find_package(ECM 1.3.0 CONFIG REQUIRED)
include(KDECMakeSettings)
include(KDEFrameworkCompilerSettings)
set(KDEPIMLIBS_LIB_VERSION "4.73.0")
set(KDEPIMLIBS_LIB_VERSION "4.74.0")
set(KF5_VERSION "5.4.0")
set(QT_REQUIRED_VERSION "5.3.0")
......
......@@ -11,7 +11,7 @@ if ("${CMAKE_SOURCE_DIR}" STREQUAL "${migration_SOURCE_DIR}")
include(KDEInstallDirs)
include(KDECMakeSettings)
include(KDEFrameworkCompilerSettings)
set(KDEPIMLIBS_LIB_VERSION "4.73.0")
set(KDEPIMLIBS_LIB_VERSION "4.74.0")
set(KF5_VERSION "5.4.0")
set(QT_REQUIRED_VERSION "5.3.0")
......
......@@ -12,7 +12,7 @@ include_directories(
if ("${CMAKE_SOURCE_DIR}" STREQUAL "${plugins_SOURCE_DIR}")
set(KDEPIMLIBS_LIB_VERSION "4.73.0")
set(KDEPIMLIBS_LIB_VERSION "4.74.0")
find_package(Qt5DBus ${KF5_VERSION} CONFIG REQUIRED)
find_package(KF5KDELibs4Support ${KF5_VERSION} CONFIG REQUIRED)
find_package(KF5Akonadi ${KDEPIMLIBS_LIB_VERSION} CONFIG REQUIRED)
......
......@@ -16,7 +16,7 @@ if ("${CMAKE_SOURCE_DIR}" STREQUAL "${resources_SOURCE_DIR}")
set(KF5_VERSION "5.4.0")
set(QT_REQUIRED_VERSION "5.3.0")
set(KDEPIMLIBS_LIB_VERSION "4.73.0")
set(KDEPIMLIBS_LIB_VERSION "4.74.0")
set(KDEPIM_LIB_VERSION "4.70.0")
set(KDEPIM_LIB_SOVERSION "5")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment