Commit 9fdc3b3d authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: time to increase version

parent b9f34779
Pipeline #28480 failed with stage
in 59 minutes and 41 seconds
...@@ -71,26 +71,26 @@ set(QT_REQUIRED_VERSION "5.13.0") ...@@ -71,26 +71,26 @@ set(QT_REQUIRED_VERSION "5.13.0")
set(KDEPIMRUNTIME_LIB_VERSION "${KDEPIM_RUNTIME_VERSION_NUMBER}") set(KDEPIMRUNTIME_LIB_VERSION "${KDEPIM_RUNTIME_VERSION_NUMBER}")
set(KDEPIMRUNTIME_LIB_SOVERSION "5") set(KDEPIMRUNTIME_LIB_SOVERSION "5")
set(AKONADI_VERSION "5.14.80") set(AKONADI_VERSION "5.15.40")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.14.80") set(IDENTITYMANAGEMENT_LIB_VERSION "5.15.40")
set(KMAILTRANSPORT_LIB_VERSION "5.14.80") set(KMAILTRANSPORT_LIB_VERSION "5.15.40")
set(CALENDARUTILS_LIB_VERSION "5.14.80") set(CALENDARUTILS_LIB_VERSION "5.15.40")
set(KDAV_LIB_VERSION "5.14.80") set(KDAV_LIB_VERSION "5.15.40")
set(KIMAP_LIB_VERSION "5.14.80") set(KIMAP_LIB_VERSION "5.15.40")
set(KMBOX_LIB_VERSION "5.14.80") set(KMBOX_LIB_VERSION "5.15.40")
set(AKONADICALENDAR_LIB_VERSION "5.14.80") set(AKONADICALENDAR_LIB_VERSION "5.15.40")
set(KONTACTINTERFACE_LIB_VERSION "5.14.80") set(KONTACTINTERFACE_LIB_VERSION "5.15.40")
set(AKONADIKALARM_LIB_VERSION "5.14.80") set(AKONADIKALARM_LIB_VERSION "5.15.40")
set(KMIME_LIB_VERSION "5.14.80") set(KMIME_LIB_VERSION "5.15.40")
set(XMLRPCCLIENT_LIB_VERSION "5.14.80") set(XMLRPCCLIENT_LIB_VERSION "5.15.40")
set(AKONADIMIME_LIB_VERSION "5.14.80") set(AKONADIMIME_LIB_VERSION "5.15.40")
set(AKONADICONTACT_LIB_VERSION "5.14.80") set(AKONADICONTACT_LIB_VERSION "5.15.40")
set(AKONADINOTE_LIB_VERSION "5.14.80") set(AKONADINOTE_LIB_VERSION "5.15.40")
set(PIMCOMMON_LIB_VERSION "5.14.80") set(PIMCOMMON_LIB_VERSION "5.15.40")
set(KGAPI_LIB_VERSION "5.14.80") set(KGAPI_LIB_VERSION "5.15.40")
set(LIBKDEPIM_LIB_VERSION_LIB "5.14.80") set(LIBKDEPIM_LIB_VERSION_LIB "5.15.40")
set(KLDAP_LIB_VERSION "5.14.80") set(KLDAP_LIB_VERSION "5.15.40")
set( SharedMimeInfo_MINIMUM_VERSION "1.3" ) set( SharedMimeInfo_MINIMUM_VERSION "1.3" )
find_package(SharedMimeInfo ${SharedMimeInfo_MINIMUM_VERSION} REQUIRED) find_package(SharedMimeInfo ${SharedMimeInfo_MINIMUM_VERSION} REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment