Commit 656b8771 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: Prepare 5.14.0 beta1. Update ecm as 5.67.0 is broken see 417396....

GIT_SILENT: Prepare 5.14.0 beta1. Update ecm as 5.67.0 is broken see 417396. 5.68 will be release in 2 days. But dependancy freeze is tomorrow.
parent b8e700df
cmake_minimum_required(VERSION 3.5) cmake_minimum_required(VERSION 3.5)
set(PIM_VERSION "5.13.40") set(PIM_VERSION "5.13.80")
project(KIdentityManagement VERSION ${PIM_VERSION}) project(KIdentityManagement VERSION ${PIM_VERSION})
# ECM setup # ECM setup
set(KF5_MIN_VERSION "5.67.0") set(KF5_MIN_VERSION "5.68.0")
find_package(ECM ${KF5_MIN_VERSION} CONFIG REQUIRED) find_package(ECM ${KF5_MIN_VERSION} CONFIG REQUIRED)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH}) set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH})
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment