Commit ffef5531 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

Increase ecm version

parent c6658375
...@@ -3,7 +3,7 @@ cmake_minimum_required(VERSION 2.8.12) ...@@ -3,7 +3,7 @@ cmake_minimum_required(VERSION 2.8.12)
project(KPimIdentities) project(KPimIdentities)
# ECM setup # ECM setup
find_package(ECM 1.0.0 CONFIG REQUIRED) find_package(ECM 1.1.0 CONFIG REQUIRED)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH}) set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH})
include(GenerateExportHeader) include(GenerateExportHeader)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment