Commit 160e9bd0 authored by Volker Krause's avatar Volker Krause
Browse files

Unbreak CI, not all platforms have Qt 6.4 yet

And nothing in here strictly needs Qt 6.4 yet anyway.
parent 83f652c6
Pipeline #243834 passed with stage
in 4 minutes and 6 seconds
......@@ -33,10 +33,6 @@ ecm_setup_version(PROJECT VARIABLE_PREFIX KITINERARY
)
set(QT_REQUIRED_VERSION "5.15.2")
if (QT_MAJOR_VERSION STREQUAL "6")
set(QT_REQUIRED_VERSION "6.4.0")
endif()
find_package(Qt${QT_MAJOR_VERSION} ${QT_REQUIRED_VERSION} REQUIRED COMPONENTS Gui Qml)
find_package(KF5 ${KF5_MIN_VERSION} REQUIRED COMPONENTS Contacts CalendarCore I18n)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment