Commit f9935825 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: dont use deprecated cmake variable

parent 4744236c
Pipeline #48997 skipped
......@@ -230,7 +230,7 @@ ecm_generate_headers(KItinerary_Vdv_FORWARDING_HEADERS
RELATIVE vdv
)
install(TARGETS KPimItinerary EXPORT KPimItineraryTargets ${INSTALL_TARGETS_DEFAULT_ARGS})
install(TARGETS KPimItinerary EXPORT KPimItineraryTargets ${KDE_INSTALL_TARGETS_DEFAULT_ARGS})
install(FILES
${KItinerary_FORWARDING_HEADERS}
${KItinerary_KnowledgeDb_FORWARDING_HEADERS}
......
......@@ -12,7 +12,7 @@ target_link_libraries(kitinerary-extractor
option(KITINERARY_STANDALONE_CLI_EXTRACTOR "Build stand-alone command line extractor (this should be off, unless you are building the dedicated Flatpak for this" OFF)
if (KITINERARY_STANDALONE_CLI_EXTRACTOR)
install(TARGETS kitinerary-extractor DESTINATION ${INSTALL_TARGETS_DEFAULT_ARGS})
install(TARGETS kitinerary-extractor DESTINATION ${KDE_INSTALL_TARGETS_DEFAULT_ARGS})
install(PROGRAMS org.kde.kitinerary-extractor.desktop DESTINATION ${KDE_INSTALL_APPDIR})
install(FILES org.kde.kitinerary-extractor.appdata.xml DESTINATION ${KDE_INSTALL_METAINFODIR})
else()
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment