Commit 919e61d1 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: use FATAL_ERROR

parent 9363a780
Pipeline #45711 skipped
set(kleopatra_version 3.1.14) set(kleopatra_version 3.1.14)
# The following is for Windows. Keep in line with kleopatra_version. # The following is for Windows. Keep in line with kleopatra_version.
set(kleopatra_fileversion 3,1,14,0) set(kleopatra_fileversion 3,1,14,0)
cmake_minimum_required(VERSION 3.5) cmake_minimum_required(VERSION 3.5 FATAL_ERROR)
project(kleopatra VERSION ${kleopatra_version}) project(kleopatra VERSION ${kleopatra_version})
# The RELEASE_SERVICE_VERSION is used by Gpg4win to add the Gpg4win version # The RELEASE_SERVICE_VERSION is used by Gpg4win to add the Gpg4win version
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment