Commit 179dfe1a authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: prepare 20.11.80

parent f5fa70ed
Pipeline #40047 canceled with stage
......@@ -38,22 +38,22 @@ endif()
set(KDEPIM_VERSION "${PIM_VERSION}${KDEPIM_DEV_VERSION} (${RELEASE_SERVICE_VERSION})")
set(AKONADI_MIMELIB_VERSION "5.15.40")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.15.40")
set(KLDAP_LIB_VERSION "5.15.40")
set(KMAILTRANSPORT_LIB_VERSION "5.15.40")
set(AKONADI_VERSION "5.15.40")
set(KIMAP_LIB_VERSION "5.15.40")
set(AKONADI_MIMELIB_VERSION "5.15.40")
set(AKONADI_MIMELIB_VERSION "5.15.80")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.15.80")
set(KLDAP_LIB_VERSION "5.15.80")
set(KMAILTRANSPORT_LIB_VERSION "5.15.80")
set(AKONADI_VERSION "5.15.80")
set(KIMAP_LIB_VERSION "5.15.80")
set(AKONADI_MIMELIB_VERSION "5.15.80")
set(KDEPIM_LIB_VERSION "${PIM_VERSION}")
set(KDEPIM_LIB_SOVERSION "5")
set(QT_REQUIRED_VERSION "5.13.0")
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Xml DBus Test)
set(PIMCOMMON_LIB_VERSION "5.15.40")
set(LIBKDEPIM_LIB_VERSION "5.15.40")
set(LIBKLEO_LIB_VERSION "5.15.40")
set(PIMCOMMON_LIB_VERSION "5.15.80")
set(LIBKDEPIM_LIB_VERSION "5.15.80")
set(LIBKLEO_LIB_VERSION "5.15.80")
# Find KF5 package
find_package(KF5Wallet ${KF5_MIN_VERSION} CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment