Commit 31011510 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: Master is open

parent 6e4e99d7
......@@ -29,7 +29,7 @@ include(ECMQtDeclareLoggingCategory)
# Do NOT add quote
set(KDEPIM_DEV_VERSION alpha)
set(RELEASE_SERVICE_VERSION "20.03.80")
set(RELEASE_SERVICE_VERSION "20.07.40")
# add an extra space
if(DEFINED KDEPIM_DEV_VERSION)
......@@ -38,22 +38,22 @@ endif()
set(KDEPIM_VERSION "${KDEPIM_VERSION_NUMBER}${KDEPIM_DEV_VERSION} (${RELEASE_SERVICE_VERSION})")
set(AKONADI_MIMELIB_VERSION "5.13.80")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.13.80")
set(KLDAP_LIB_VERSION "5.13.80")
set(KMAILTRANSPORT_LIB_VERSION "5.13.80")
set(AKONADI_VERSION "5.13.80")
set(KIMAP_LIB_VERSION "5.13.80")
set(AKONADI_MIMELIB_VERSION "5.13.80")
set(AKONADI_MIMELIB_VERSION "5.14.40")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.14.40")
set(KLDAP_LIB_VERSION "5.14.40")
set(KMAILTRANSPORT_LIB_VERSION "5.14.40")
set(AKONADI_VERSION "5.14.40")
set(KIMAP_LIB_VERSION "5.14.40")
set(AKONADI_MIMELIB_VERSION "5.14.40")
set(KDEPIM_LIB_VERSION "${KDEPIM_VERSION_NUMBER}")
set(KDEPIM_LIB_SOVERSION "5")
set(QT_REQUIRED_VERSION "5.12.0")
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Xml DBus Test)
set(PIMCOMMON_LIB_VERSION_LIB "5.13.80")
set(LIBKDEPIM_LIB_VERSION_LIB "5.13.80")
set(LIBKLEO_LIB_VERSION_LIB "5.13.80")
set(PIMCOMMON_LIB_VERSION_LIB "5.14.40")
set(LIBKDEPIM_LIB_VERSION_LIB "5.14.40")
set(LIBKLEO_LIB_VERSION_LIB "5.14.40")
# Find KF5 package
find_package(KF5Wallet ${KF5_MIN_VERSION} CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment