Unverified Commit fc97a6e4 authored by Andreas Sturmlechner's avatar Andreas Sturmlechner
Browse files

Add missing QGpgME/gpgme++ dependency



- Implicitly used, so search for and link with it
- Minimum version taken from KMail
Signed-off-by: default avatarAndreas Sturmlechner <asturm@gentoo.org>
parent cb8c6ce3
Pipeline #151829 skipped
......@@ -59,6 +59,10 @@ set(PIMCOMMON_LIB_VERSION "5.19.80")
set(LIBKDEPIM_LIB_VERSION "5.19.80")
set(LIBKLEO_LIB_VERSION "5.19.80")
set(GPGMEPP_LIB_VERSION "1.15.0")
find_package(Gpgmepp ${GPGMEPP_LIB_VERSION} CONFIG REQUIRED)
find_package(QGpgme ${GPGMEPP_LIB_VERSION} CONFIG REQUIRED)
# Find KF5 package
find_package(KF5Wallet ${KF5_MIN_VERSION} CONFIG REQUIRED)
find_package(KF5KCMUtils ${KF5_MIN_VERSION} CONFIG REQUIRED)
......
......@@ -75,6 +75,8 @@ ecm_qt_declare_logging_category(accountwizard_srcs HEADER accountwizard_debug.h
set(accountwizard_libs
Gpgmepp
QGpgme
KF5::AkonadiCore
KF5::MailTransportAkonadi
KF5::MailTransport
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment