Commit e9abcddd authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: master is open, depend against master lib

parent 9856dc9a
Pipeline #54619 skipped
...@@ -44,18 +44,18 @@ endif() ...@@ -44,18 +44,18 @@ endif()
set(KDEPIM_VERSION "${PIM_VERSION}${KDEPIM_DEV_VERSION} (${RELEASE_SERVICE_VERSION})") set(KDEPIM_VERSION "${PIM_VERSION}${KDEPIM_DEV_VERSION} (${RELEASE_SERVICE_VERSION})")
set(AKONADI_MIMELIB_VERSION "5.16.80") set(AKONADI_MIMELIB_VERSION "5.17.40")
set(AKONADI_CONTACT_VERSION "5.16.80") set(AKONADI_CONTACT_VERSION "5.17.40")
set(CALENDARUTILS_LIB_VERSION "5.16.80") set(CALENDARUTILS_LIB_VERSION "5.17.40")
set(IDENTITYMANAGEMENT_LIB_VERSION "5.16.80") set(IDENTITYMANAGEMENT_LIB_VERSION "5.17.40")
set(KLDAP_LIB_VERSION "5.16.80") set(KLDAP_LIB_VERSION "5.17.40")
set(KMAILTRANSPORT_LIB_VERSION "5.16.80") set(KMAILTRANSPORT_LIB_VERSION "5.17.40")
set(KONTACTINTERFACE_LIB_VERSION "5.16.80") set(KONTACTINTERFACE_LIB_VERSION "5.17.40")
set(KMIME_LIB_VERSION "5.16.80") set(KMIME_LIB_VERSION "5.17.40")
set(KPIMTEXTEDIT_LIB_VERSION "5.16.80") set(KPIMTEXTEDIT_LIB_VERSION "5.17.40")
set(AKONADI_VERSION "5.16.80") set(AKONADI_VERSION "5.17.40")
set(KTNEF_LIB_VERSION "5.16.80") set(KTNEF_LIB_VERSION "5.17.40")
set(GRANTLEETHEME_LIB_VERSION "5.16.80") set(GRANTLEETHEME_LIB_VERSION "5.17.40")
set(KDEPIM_LIB_VERSION "${PIM_VERSION}") set(KDEPIM_LIB_VERSION "${PIM_VERSION}")
set(KDEPIM_LIB_SOVERSION "5") set(KDEPIM_LIB_SOVERSION "5")
...@@ -66,14 +66,14 @@ option(KDEPIM_ENTERPRISE_BUILD "Enable features specific to the enterprise branc ...@@ -66,14 +66,14 @@ option(KDEPIM_ENTERPRISE_BUILD "Enable features specific to the enterprise branc
option(KDEPIM_RUN_AKONADI_TEST "Enable autotest based on Akonadi." TRUE) option(KDEPIM_RUN_AKONADI_TEST "Enable autotest based on Akonadi." TRUE)
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED DBus Network Test Widgets WebEngine WebEngineWidgets) find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED DBus Network Test Widgets WebEngine WebEngineWidgets)
set(LIBGRAVATAR_VERSION "5.16.80") set(LIBGRAVATAR_VERSION "5.17.40")
set(MAILCOMMON_LIB_VERSION "5.16.80") set(MAILCOMMON_LIB_VERSION "5.17.40")
set(MESSAGELIB_LIB_VERSION "5.16.80") set(MESSAGELIB_LIB_VERSION "5.17.40")
set(LIBKLEO_LIB_VERSION "5.16.80") set(LIBKLEO_LIB_VERSION "5.17.40")
set(PIMCOMMON_LIB_VERSION "5.16.80") set(PIMCOMMON_LIB_VERSION "5.17.40")
set(LIBKDEPIM_LIB_VERSION "5.16.80") set(LIBKDEPIM_LIB_VERSION "5.17.40")
set(LIBKSIEVE_LIB_VERSION "5.16.80") set(LIBKSIEVE_LIB_VERSION "5.17.40")
set(AKONADI_SEARCH_VERSION "5.16.80") set(AKONADI_SEARCH_VERSION "5.17.40")
find_package(KF5WebEngineViewer ${MESSAGELIB_LIB_VERSION} CONFIG REQUIRED) find_package(KF5WebEngineViewer ${MESSAGELIB_LIB_VERSION} CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment