Commit 315f57ab authored by Laurent Montel's avatar Laurent Montel 😁

Adapt to new include

parent 2b2f22ce
......@@ -76,7 +76,7 @@ set(MAILCOMMON_LIB_VERSION_LIB "5.6.45")
set(KDEPIM_APPS_LIB_VERSION_LIB "5.6.40")
set(MESSAGELIB_LIB_VERSION_LIB "5.6.47")
set(LIBKLEO_LIB_VERSION_LIB "5.6.40")
set(PIMCOMMON_LIB_VERSION_LIB "5.6.40")
set(PIMCOMMON_LIB_VERSION_LIB "5.6.44")
set(LIBKDEPIM_LIB_VERSION_LIB "5.6.40")
set(LIBKSIEVE_LIB_VERSION_LIB "5.6.40")
......
......@@ -27,7 +27,7 @@ using namespace PimCommon::ConfigureImmutableWidgetUtils;
#include <MessageCore/MessageCoreSettings>
#include "settings/kmailsettings.h"
#include "configuredialog/configuredialoglistview.h"
#include "PimCommon/SimpleStringlistEditor"
#include "PimCommon/SimpleStringListEditor"
#include "templatesconfiguration_kfg.h"
#include "TemplateParser/TemplatesConfiguration"
#include "templateparser/customtemplates.h"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment