Commit 9451dc35 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

We depend against 5.64

parent c162a83d
......@@ -109,13 +109,8 @@ KCMKontactSummary::KCMKontactSummary(QWidget *parent)
layout->setStretchFactor(mPluginView, 1);
load();
#if KCONFIGWIDGETS_VERSION < QT_VERSION_CHECK(5, 64, 0)
connect(mPluginView, &QTreeWidget::itemChanged,
this, qOverload<>(&KCMKontactSummary::changed));
#else
connect(mPluginView, &QTreeWidget::itemChanged,
this, &KCMKontactSummary::markAsChanged);
#endif
KAboutData *about = new KAboutData(QStringLiteral("kontactsummary"),
i18n("kontactsummary"),
QString(),
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment