Commit 7091943a authored by Volker Krause's avatar Volker Krause
Browse files

Remove requirement for Qt 6.4

We don't need this here and it blocks setting up the Qt 6 CI as it's not
yet available on all platforms there yet.
parent 30b17e69
......@@ -25,9 +25,6 @@ include(ECMAddQch)
set(KMIME_LIB_VERSION ${PIM_VERSION})
set(QT_REQUIRED_VERSION "5.15.2")
if (QT_MAJOR_VERSION STREQUAL "6")
set(QT_REQUIRED_VERSION "6.4.0")
endif()
find_package(Qt${QT_MAJOR_VERSION} ${QT_REQUIRED_VERSION} CONFIG REQUIRED Core)
if (QT_MAJOR_VERSION STREQUAL "6")
find_package(Qt6Core5Compat)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment