Commit 4b4a11f6 authored by Heiko Becker's avatar Heiko Becker 🏃

No need to set KDEPIM_APPS_LIB_VERSION anymore

kdepim-apps-libs provided KF5KdepimDBusInterfaces in the past, but it
was removed and since 684e1eab kontact
doesn't search for it anymore.
parent cb20f84e
Pipeline #28533 failed with stage
in 7 minutes and 6 seconds
......@@ -49,7 +49,6 @@ set(QT_REQUIRED_VERSION "5.13.0")
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED DBus Widgets WebEngine WebEngineWidgets)
set(LIBKDEPIM_LIB_VERSION_LIB "5.14.90")
set(LIBGRANTLEETHEME_LIB_VERSION_LIB "5.14.90")
set(KDEPIM_APPS_LIB_VERSION_LIB "5.14.90")
# Find KF5 package
find_package(KF5DBusAddons ${KF5_MIN_VERSION} CONFIG REQUIRED)
find_package(KF5DocTools ${KF5_MIN_VERSION} REQUIRED)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment