Commit c7e85cb2 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIt_SILENT: prepare 5.17.0

parent b62405f4
Pipeline #57578 canceled with stage
set(PIM_VERSION "5.16.90") set(PIM_VERSION "5.17.0")
cmake_minimum_required(VERSION 3.5 FATAL_ERROR) cmake_minimum_required(VERSION 3.5 FATAL_ERROR)
project(kontact VERSION ${PIM_VERSION}) project(kontact VERSION ${PIM_VERSION})
set(RELEASE_SERVICE_VERSION "21.03.80") set(RELEASE_SERVICE_VERSION "21.04.0")
set(KF5_MIN_VERSION "5.79.0") set(KF5_MIN_VERSION "5.79.0")
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE) find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
...@@ -37,10 +37,10 @@ endif() ...@@ -37,10 +37,10 @@ endif()
set(KDEPIM_VERSION "${PIM_VERSION}${KDEPIM_DEV_VERSION} (${RELEASE_SERVICE_VERSION})") set(KDEPIM_VERSION "${PIM_VERSION}${KDEPIM_DEV_VERSION} (${RELEASE_SERVICE_VERSION})")
set(KPIMTEXTEDIT_LIB_VERSION "5.16.90") set(KPIMTEXTEDIT_LIB_VERSION "5.17.0")
set(AKONADI_VERSION "5.16.90") set(AKONADI_VERSION "5.17.0")
set(KONTACTINTERFACE_LIB_VERSION "5.16.90") set(KONTACTINTERFACE_LIB_VERSION "5.17.0")
set(PIMCOMMON_LIB_VERSION "5.16.90") set(PIMCOMMON_LIB_VERSION "5.17.0")
set(KDEPIM_LIB_VERSION "${PIM_VERSION}") set(KDEPIM_LIB_VERSION "${PIM_VERSION}")
set(KDEPIM_LIB_SOVERSION "5") set(KDEPIM_LIB_SOVERSION "5")
...@@ -48,8 +48,8 @@ set(KDEPIM_LIB_SOVERSION "5") ...@@ -48,8 +48,8 @@ set(KDEPIM_LIB_SOVERSION "5")
set(QT_REQUIRED_VERSION "5.14.0") set(QT_REQUIRED_VERSION "5.14.0")
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED DBus Widgets WebEngine WebEngineWidgets) find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED DBus Widgets WebEngine WebEngineWidgets)
set(LIBKDEPIM_LIB_VERSION "5.16.90") set(LIBKDEPIM_LIB_VERSION "5.17.0")
set(LIBGRANTLEETHEME_LIB_VERSION "5.16.90") set(LIBGRANTLEETHEME_LIB_VERSION "5.17.0")
# Find KF5 package # Find KF5 package
find_package(KF5DBusAddons ${KF5_MIN_VERSION} CONFIG REQUIRED) find_package(KF5DBusAddons ${KF5_MIN_VERSION} CONFIG REQUIRED)
find_package(KF5DocTools ${KF5_MIN_VERSION} REQUIRED) find_package(KF5DocTools ${KF5_MIN_VERSION} REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment