Commit 2d853106 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

Adapt to new libkdepim

parent 193f9bda
......@@ -62,7 +62,7 @@ find_package(Qt5X11Extras NO_MODULE)
set(MAILCOMMON_LIB_VERSION_LIB "5.4.40")
set(KDEPIM_APPS_LIB_VERSION_LIB "5.4.40")
set(PIMCOMMON_LIB_VERSION_LIB "5.4.48")
set(LIBKDEPIM_LIB_VERSION_LIB "5.4.42")
set(LIBKDEPIM_LIB_VERSION_LIB "5.4.46")
set(LIBINCIDENCEEDITOR_LIB_VERSION_LIB "5.4.40")
set(CALENDARSUPPORT_LIB_VERSION_LIB "5.4.40")
set(EVENTVIEW_LIB_VERSION_LIB "5.4.40")
......@@ -103,7 +103,7 @@ find_package(KF5AkonadiNotes ${AKONADINOTES_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5KdepimDBusInterfaces ${KDEPIM_APPS_LIB_VERSION_LIB} CONFIG REQUIRED)
find_package(KF5MailCommon ${MAILCOMMON_LIB_VERSION_LIB} CONFIG REQUIRED)
find_package(KF5PimCommonAkonadi ${PIMCOMMON_LIB_VERSION_LIB} CONFIG REQUIRED)
find_package(KF5Libkdepim ${LIBKDEPIM_LIB_VERSION_LIB} CONFIG REQUIRED)
find_package(KF5LibkdepimAkonadi ${LIBKDEPIM_LIB_VERSION_LIB} CONFIG REQUIRED)
find_package(KF5IncidenceEditor ${LIBINCIDENCEEDITOR_LIB_VERSION_LIB} CONFIG REQUIRED)
find_package(KF5CalendarSupport ${CALENDARSUPPORT_LIB_VERSION_LIB} CONFIG REQUIRED)
find_package(KF5EventViews ${EVENTVIEW_LIB_VERSION_LIB} CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment