Commit 829c7751 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: Time to increase Qt5 version. Now we depend against qt5.13

parent cfce0e7c
Pipeline #21275 passed with stage
in 25 minutes and 42 seconds
......@@ -25,7 +25,7 @@ include(ECMQtDeclareLoggingCategory)
set(KTNEF_LIB_VERSION ${PIM_VERSION})
set(CALENDARUTILS_LIB_VERSION "5.14.40")
set(QT_REQUIRED_VERSION "5.12.0")
set(QT_REQUIRED_VERSION "5.13.0")
ecm_setup_version(PROJECT VARIABLE_PREFIX KTNEF
VERSION_HEADER "${CMAKE_CURRENT_BINARY_DIR}/ktnef_version.h"
PACKAGE_VERSION_FILE "${CMAKE_CURRENT_BINARY_DIR}/KF5TnefConfigVersion.cmake"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment