Commit e5bd4847 authored by Laurent Montel's avatar Laurent Montel 😁

Simplify update version

parent a0de7b54
......@@ -17,11 +17,11 @@ include(KDECMakeSettings)
include(KDEFrameworkCompilerSettings NO_POLICY_SCOPE)
include(ECMQtDeclareLoggingCategory)
include(ECMAddTests)
set(PIM_VERSION "5.2.40")
set(KF5_VERSION "5.19.0")
set(QT_REQUIRED_VERSION "5.4.0")
set(LIBGRAVATAR_LIB_VERSION "5.2.40")
set(LIBGRAVATAR_LIB_VERSION ${PIM_VERSION})
set(PIMCOMMON_LIB_VERSION "5.2.40")
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Test Network)
find_package(KF5I18n ${KF5_VERSION} CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment