Commit 9841841e authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

increase version

parent 3415969d
......@@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 2.8.12)
project(libksieve)
find_package(ECM 5.17.0 CONFIG REQUIRED)
find_package(ECM 5.19.0 CONFIG REQUIRED)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH})
set(LIBRARY_NAMELINK)
include(GenerateExportHeader)
......@@ -19,7 +19,7 @@ include(ECMQtDeclareLoggingCategory)
include(ECMAddTests)
set(KF5_VERSION "5.17.0")
set(KF5_VERSION "5.19.0")
set(LIBKSIEVE_LIB_VERSION "5.1.42")
set(KDEPIMLIBS_LIB_VERSION "5.1.42")
set(QT_REQUIRED_VERSION "5.4.0")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment