Commit 738c1a93 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: prepare 5.17.80beta (I didn't know that release 21.08 was created...

parent 39bab20d
Pipeline #69662 skipped
...@@ -26,18 +26,18 @@ include(ECMAddTests) ...@@ -26,18 +26,18 @@ include(ECMAddTests)
set(QT_REQUIRED_VERSION "5.15.0") set(QT_REQUIRED_VERSION "5.15.0")
set(MAILCOMMON_LIB_VERSION ${PIM_VERSION}) set(MAILCOMMON_LIB_VERSION ${PIM_VERSION})
set(AKONADIMIME_LIB_VERSION "5.17.40") set(AKONADIMIME_LIB_VERSION "5.17.80")
set(AKONADICONTACT_LIB_VERSION "5.17.40") set(AKONADICONTACT_LIB_VERSION "5.17.80")
set(MESSAGELIB_LIB_VERSION "5.17.40") set(MESSAGELIB_LIB_VERSION "5.17.80")
set(KMIME_LIB_VERSION "5.17.40") set(KMIME_LIB_VERSION "5.17.80")
set(KMAILTRANSPORT_LIB_VERSION "5.17.40") set(KMAILTRANSPORT_LIB_VERSION "5.17.80")
set(MAILIMPORTER_LIB_VERSION "5.17.40") set(MAILIMPORTER_LIB_VERSION "5.17.80")
set(LIBKDEPIM_LIB_VERSION "5.17.40") set(LIBKDEPIM_LIB_VERSION "5.17.80")
set(PIMCOMMON_LIB_VERSION "5.17.40") set(PIMCOMMON_LIB_VERSION "5.17.80")
set(GRANTLEETHEME_LIB_VERSION "5.17.40") set(GRANTLEETHEME_LIB_VERSION "5.17.80")
set(PHONON_LIB_VERSION "4.10.60") set(PHONON_LIB_VERSION "4.10.60")
set(AKONADI_VERSION "5.17.40") set(AKONADI_VERSION "5.17.80")
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets DBus Test Xml) find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets DBus Test Xml)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment