Commit 47b7fb4d authored by Heiko Becker's avatar Heiko Becker 🏃

Drop unneccessary kldap dependency

Reviewers: #kde_pim

Tags: #kde_pim

Differential Revision: https://phabricator.kde.org/D5472
parent a7aa4ee8
......@@ -26,7 +26,6 @@ set(MESSAGELIB_LIB_VERSION "5.5.40")
set(QT_REQUIRED_VERSION "5.6.0")
set(KMIME_LIB_VERSION "5.5.40")
set(KMAILTRANSPORT_LIB_VERSION "5.5.40")
set(KLDAP_LIB_VERSION "5.5.40")
set(MAILIMPORTER_LIB_VERSION "5.5.40")
set(LIBKDEPIM_LIB_VERSION "5.5.40")
set(PIMCOMMON_LIB_VERSION "5.5.40")
......@@ -53,7 +52,6 @@ find_package(KF5DBusAddons ${KF5_VERSION} CONFIG REQUIRED)
find_package(KF5Akonadi ${AKONADI_VERSION} CONFIG REQUIRED)
find_package(KF5AkonadiMime ${AKONADIMIME_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5Ldap ${KLDAP_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5LibkdepimAkonadi ${LIBKDEPIM_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5MailImporter ${MAILIMPORTER_LIB_VERSION} CONFIG REQUIRED)
find_package(KF5MailTransport ${KMAILTRANSPORT_LIB_VERSION} CONFIG REQUIRED)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment