Commit 6a890987 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

Make it required for next release

parent b671fadc
...@@ -26,9 +26,9 @@ else() ...@@ -26,9 +26,9 @@ else()
set(HAVE_SYS_INOTIFY_H 0) set(HAVE_SYS_INOTIFY_H 0)
endif() endif()
find_package(Qca-qt5 2.1.0) find_package(Qca-qt5 2.1.0 CONFIG REQUIRED)
set_package_properties(Qca-qt5 PROPERTIES DESCRIPTION "Qt Cryptographic Architecture" set_package_properties(Qca-qt5 PROPERTIES DESCRIPTION "Qt Cryptographic Architecture"
URL "https:/download.kde.org/stable/qca-qt5" TYPE OPTIONAL URL "https:/download.kde.org/stable/qca-qt5" TYPE REQUIRED
PURPOSE "Needed for dkim support.") PURPOSE "Needed for dkim support.")
if (${Qca-qt5_FOUND}) if (${Qca-qt5_FOUND})
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment