Commit d65ab38f authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: Prepare 5.14.0 beta1. Update ecm as 5.67.0 is broken see 417396....

GIT_SILENT: Prepare 5.14.0 beta1. Update ecm as 5.67.0 is broken see 417396. 5.68 will be release in 2 days. But dependancy freeze is tomorrow.
parent 3acd3885
cmake_minimum_required(VERSION 3.5)
set(PIM_VERSION "5.13.59")
set(PIM_VERSION "5.13.80")
if (POLICY CMP0053)
cmake_policy(SET CMP0053 NEW)
......@@ -13,7 +13,7 @@ option(KDEPIM_RUN_AKONADI_TEST "Enable autotest based on Akonadi." TRUE)
option(MESSAGEVIEWER_EXPERIMENTAL_CONVERSATIONVIEW "Experimental conversationview (in progress)" FALSE)
set(KF5_MIN_VERSION "5.67.0")
set(KF5_MIN_VERSION "5.68.0")
set(MESSAGELIB_LIB_VERSION ${PIM_VERSION})
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment