Commit 270484ef authored by Daniel Vrátil's avatar Daniel Vrátil 🤖 Committed by Laurent Montel
Browse files

Decrease QCA dependency to 2.2.0

Builds fine and currently we don't have 2.3.0 on Windows
parent e87ee657
Pipeline #39635 canceled with stage
......@@ -26,7 +26,7 @@ else()
set(HAVE_SYS_INOTIFY_H 0)
endif()
find_package(Qca-qt5 2.3.0 CONFIG REQUIRED)
find_package(Qca-qt5 2.2.0 CONFIG REQUIRED)
set_package_properties(Qca-qt5 PROPERTIES DESCRIPTION "Qt Cryptographic Architecture"
URL "https://invent.kde.org/libraries/qca" TYPE REQUIRED
PURPOSE "Needed for dkim support.")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment