Commit 3bd4e5b4 authored by Laurent Montel's avatar Laurent Montel 😁

We depend against 5.7 now

parent 11f60b79
......@@ -151,10 +151,6 @@ if (NOT ${MIMETREEPARSER_ONLY_BUILD})
else()
if (${Qt5WebEngine_VERSION} GREATER "5.6.99")
MESSAGE(STATUS "QtWebEngine 5.7.0 doesn't provide printing support. It has a lot of regression. Better to upgrade QtWebEngine to 5.8.0")
else()
if (${Qt5WebEngine_VERSION} GREATER "5.5.99")
MESSAGE(STATUS "WARNING !!!!!!!!!!!!!!!!!!!!!!!!!! QtWebEngine doesn't have good support in 5.6.0. Kmail will be limited with this old version.!!!!!!!!!!!!!!!!")
endif()
endif()
endif()
endif()
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment