Commit d7a7cf73 authored by Laurent Montel's avatar Laurent Montel 😁

GIT_SILENT: prepare 5.4.3

parent a7fbe40b
......@@ -36,12 +36,12 @@ set(KDEPIM_VERSION_NUMBER "5.4.3")
set(KDEPIM_VERSION "${KDEPIM_VERSION_NUMBER}${KDEPIM_DEV_VERSION}")
set(AKONADI_MIMELIB_VERSION "5.4.2")
set(AKONADI_CONTACT_VERSION "5.4.2")
set(KMAILTRANSPORT_LIB_VERSION "5.4.2")
set(CALENDARSUPPORT_LIB_VERSION_LIB "5.4.2")
set(KPIMTEXTEDIT_LIB_VERSION "5.4.2")
set(AKONADI_VERSION "5.4.2")
set(AKONADI_MIMELIB_VERSION "5.4.3")
set(AKONADI_CONTACT_VERSION "5.4.3")
set(KMAILTRANSPORT_LIB_VERSION "5.4.3")
set(CALENDARSUPPORT_LIB_VERSION_LIB "5.4.3")
set(KPIMTEXTEDIT_LIB_VERSION "5.4.3")
set(AKONADI_VERSION "5.4.3")
set(KDEPIM_LIB_VERSION "${KDEPIM_VERSION_NUMBER}")
set(KDEPIM_LIB_SOVERSION "5")
......@@ -49,11 +49,11 @@ set(KDEPIM_LIB_SOVERSION "5")
set(QT_REQUIRED_VERSION "5.6.0")
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Xml Test)
set(MAILCOMMON_LIB_VERSION_LIB "5.4.2")
set(LIBKDEPIM_LIB_VERSION_LIB "5.4.2")
set(AKONADIKALARM_LIB_VERSION "5.4.2")
set(KCALENDARCORE_LIB_VERSION "5.4.2")
set(KCONTACTS_LIB_VERSION "5.4.2")
set(MAILCOMMON_LIB_VERSION_LIB "5.4.3")
set(LIBKDEPIM_LIB_VERSION_LIB "5.4.3")
set(AKONADIKALARM_LIB_VERSION "5.4.3")
set(KCALENDARCORE_LIB_VERSION "5.4.3")
set(KCONTACTS_LIB_VERSION "5.4.3")
# Find KF5 package
find_package(KF5DBusAddons ${KF5_VERSION} CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment