Commit 1aea133b authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

Allow to configure plugins

parent ab86d0ca
Pipeline #75510 passed with stage
in 11 minutes and 6 seconds
cmake_minimum_required(VERSION 3.16 FATAL_ERROR)
set(PIM_VERSION "5.18.40")
set(PIM_VERSION "5.18.41")
project(pimcommon VERSION ${PIM_VERSION})
......
......@@ -30,5 +30,6 @@ Q_SIGNALS:
void insertText(const QString &text);
void toolsWasClosed();
void activateView(QWidget *);
void configure(QWidget *parent);
};
}
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment